ModAPI nun mit The Forest 0.45 funktionstüchtig!

Nach mehrfacher Nachfrage habe ich die Spendenseite eingerichtet: Jetzt hier spenden und die Entwicklung der ModAPI unterstützen
  • Die ModAPI Versionskompatibilität für The Forest 0.45 wurde aktualisiert. Da es zu einer fehlenden Datei bei ModAPI Start kommt, ergibt sich dadurch ein Fehler, der sich auf 2 Arten beheben lässt:
    • Die fehlende Datei selbst herstellen
    • ModAPI neu herunterladen und über vorhandenen ModAPI-Speicherort entpacken



    Wie stellt man diese Datei selbst her?
    • Navigiere in den Ordner mit deinem Steamspiel "The Forest"
    • Von dort aus navigiere weiter in diesen Ordner: SteamApps\common\The Forest\TheForest_Data\Managed
    • kopiere die erste Datei (üblicherweise "AmplifyMotion.dll") und benenne sie um in "AmplifyColor.dll"
    • ModAPI starten



    Es erfolgt keine Überprüfung ob die Datei AmplifyColor.dll tatsächlich die benötigte ist, von daher kann man diese einfach kopieren.

    Viel Spaß ;)
    Von mir verfasste Beiträge befinden sich unter der Creative Commons Lizenz 3.0
    •[ Profil im The Forest Forum & Profil im Stranded Deep Forum ]•

Kommentare 5

  • pado1002 -

    troztem get es nicht

  • MirNix -

    Beide Dateien (AmplifyMotion.dll UND AmplifyColor.dll) müssen in dem "Managed" Ordner vorhanden sein. Dann sollte ModApi auch wieder funktionieren

  • pado1002 -

    HEy ich schon wieder das mit Wie stellt man diese Datei selbst her?
    Navigiere in den Ordner mit deinem Steamspiel "The Forest"
    Von dort aus navigiere weiter in diesen Ordner: SteamApps\common\The Forest\TheForest_Data\Managed
    kopiere die erste Datei (üblicherweise "AmplifyMotion.dll") und benenne sie um in "AmplifyColor.dll"
    ModAPI starten get nich giptes noch 1 andre sache zum machen ???

  • silent_25 -

    bei mir kommt immer ein fehler das ich eine veränderte version habe

  • pado1002 -

    IT NOT WORK !!!